Oracle11gR2 Linux install

This should be found in linux_common.ksh

Preinstall requirements:

Minimum RAM requirement: 1.5 GB for GRID Infrastructure and 2.5GB for GI plus RAC

you can verify easily by:

# grep memTotal /proc/meminfo

For Swap space checking
# grep SwapTotal /proc/meminfo
For disk temp space
# df -h /tmp

Leave a Reply

Your email address will not be published. Required fields are marked *